Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 89627 - AutoUpdate Client and Module Manager usability improvements
AutoUpdate Client and Module Manager usability improvements
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
http://netbeans.czech.sun.com/wiki/vi...
plan60 nbide
: UI, UMBRELLA
: 58330 (view as bug list)
Depends on: 49619 12706 19930 33096 35637 49618 72331 72923 75716 82841 90180 90182 90185 91722 95649 97234 99285 99339 99341 99343 99351 99402 99409 99422 99507 99514 99521 99523 99524 99528 99529 99532 99536 99546 99554 99563 99624 99641 99642 99643 99644 99645 99646 99706 100070 100071 100076 100081 100088 100089 100091 100094 100507 100542 100735 100759 100772 100775 100781 100789 100802 100818
Blocks: 96620 98168
  Show dependency treegraph
 
Reported: 2006-11-19 22:32 UTC by Antonin Nebuzelsky
Modified: 2007-06-19 14:18 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2006-11-19 22:32:00 UTC
UI changes of AutoUpdate wizard and Module Manager.
Comment 1 Antonin Nebuzelsky 2006-11-19 22:35:21 UTC
*** Issue 58330 has been marked as a duplicate of this issue. ***
Comment 2 Jiri Rechtacek 2007-04-11 23:47:32 UTC
The first version of Plugin Manager (aka Autoupdate Client) has been integrated
into NB6.
Comment 3 Antonin Nebuzelsky 2007-05-17 02:30:43 UTC
Targeting for completion in M10.
Comment 4 Jiri Rechtacek 2007-06-19 14:18:37 UTC
Most of planned improvements was delivered in NB6. Deferred parts will be tracked separately for an next release. 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo