Bug 123300 - 6.0 installation error (Assertion `c->xlib.lock' failed.)
6.0 installation error (Assertion `c->xlib.lock' failed.)
Status: RESOLVED WONTFIX
Product: installer
Classification: Unclassified
Component: Code
6.x
PC Linux
: P1 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
: 123783 125003 134769 144981 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-03 22:57 UTC by moueza
Modified: 2009-09-24 14:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
out.txt from: ~/netbeans-6.0-linux.sh --verbose --output out.txt (24.80 KB, text/plain)
2007-12-03 22:59 UTC, moueza
Details

Note You need to log in before you can comment on or make changes to this bug.
Description moueza 2007-12-03 22:57:36 UTC
When I try ~/netbeans-6.0-linux.sh :

 line 1360: 30859 Abandon                 /usr/java/jre1.6.0_03/bin/java -Xmx256m -Xms64m -Djava.io.tmpdir=/tmp
-classpath /tmp/.nbi-1120423.tmp/bundle.jar org.netbeans.installer.Installer 


When done:
$ ~/netbeans-6.0-linux.sh --verbose --output out.txt
Comment 1 moueza 2007-12-03 22:59:25 UTC
Created attachment 53803 [details]
out.txt from: ~/netbeans-6.0-linux.sh --verbose --output out.txt
Comment 2 dlipin 2007-12-04 10:30:31 UTC
Sorry for that but I close the issue as will not fix at this moment since it is the pure java issue.

See also 
http://www.netbeans.org/servlets/ReadMsg?list=nbusers&msgNo=98765
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6532373

Thanks,
Dmitry
Comment 3 dlipin 2007-12-11 09:07:28 UTC
*** Issue 123783 has been marked as a duplicate of this issue. ***
Comment 4 dlipin 2008-01-10 07:27:21 UTC
*** Issue 125003 has been marked as a duplicate of this issue. ***
Comment 5 dlipin 2008-05-13 13:29:18 UTC
*** Issue 134769 has been marked as a duplicate of this issue. ***
Comment 6 dlipin 2009-09-24 14:29:39 UTC
*** Issue 144981 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo