Bug 123783 - Installer doesn't load up properly
Installer doesn't load up properly
Status: RESOLVED DUPLICATE of bug 123300
Product: installer
Classification: Unclassified
Component: Code
6.x
All Linux
: P1 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 21:58 UTC by darksurf
Modified: 2007-12-11 09:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darksurf 2007-12-10 21:58:19 UTC
darksurf@Darkwaters ~ $ sudo ./netbeans-*
Password:
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
java: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
./netbeans-6.0-linux.sh: line 1360:  9967 Aborted                 /opt/sun-jdk-1.6.0.03/bin/java -Xmx256m -Xms64m
-Djava.io.tmpdir=/tmp -classpath /tmp/.nbi-1121236.tmp/bundle.jar org.netbeans.installer.Installer
darksurf@Darkwaters ~ $
Comment 1 dlipin 2007-12-11 09:07:29 UTC

*** This issue has been marked as a duplicate of 123300 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo