Bug 125003 - Won't install. Installer won't load.
Won't install. Installer won't load.
Status: RESOLVED DUPLICATE of bug 123300
Product: installer
Classification: Unclassified
Component: Code
6.x
All Linux
: P1 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 01:26 UTC by darksurf
Modified: 2008-01-10 07:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darksurf 2008-01-10 01:26:31 UTC
~ $ sudo '/home/darksurf/Desktop/netbeans-6.0-javase-linux.sh'
Password:
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
java: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
/home/darksurf/Desktop/netbeans-6.0-javase-linux.sh: line 1360: 19043 Aborted                
/opt/sun-jdk-1.6.0.03/bin/java -Xmx256m -Xms64m -Djava.io.tmpdir=/tmp -classpath /tmp/.nbi-4013112.tmp/bundle.jar
org.netbeans.installer.Installer
Comment 1 dlipin 2008-01-10 07:27:29 UTC

*** This issue has been marked as a duplicate of 123300 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo