Bug 99749 - I18N - "NetBeans" menu displays in English on MAC OS X in zh_CN locale
I18N - "NetBeans" menu displays in English on MAC OS X in zh_CN locale
Status: RESOLVED DUPLICATE of bug 92204
Product: ide
Classification: Unclassified
Component: Code
5.x
All Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-03 06:22 UTC by Rebecca Liu
Modified: 2007-04-10 12:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Attach a screenshot. (51.30 KB, image/jpeg)
2007-04-03 06:23 UTC, Rebecca Liu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rebecca Liu 2007-04-03 06:22:57 UTC
On Mac OS X, zh_CN locale; start IDE and the menu bar shows on the top of screen.

The first menu item is "NetBeans", which includes "About NetBeans",
"Preferrence", "Quit NetBeans", etc. They are automatically gathered from other
menu items like "Tools", "Help". The weird thing in zh_CN locale is , this menu
is displayed in English, but not Chinese. But when you click "About NetBeans"
for example, the popup window shows Chinese information.

The issue doesn't happen in ja locale.
Comment 1 Rebecca Liu 2007-04-03 06:23:50 UTC
Created attachment 40293 [details]
Attach a screenshot.
Comment 2 novakm 2007-04-05 11:15:53 UTC
I18N will be probably the right component to reassign to.
Comment 3 Marian Petras 2007-04-05 13:40:09 UTC
No, component "i18n" is for the Internationalization module, a tool that helps
developers internationalize their applications.
Comment 4 novakm 2007-04-10 12:43:16 UTC
Found a similiar issue - obviously it doesn't happen only for zh_CN locale.

*** This issue has been marked as a duplicate of 92204 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo