Bug 63708 - Display data type and column size in column tool-tip
Display data type and column size in column tool-tip
Status: RESOLVED DUPLICATE of bug 142014
Product: db
Classification: Unclassified
Component: Code
5.x
All All
: P1 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
: 63883 (view as bug list)
Depends on:
Blocks: 152816
  Show dependency treegraph
 
Reported: 2005-09-06 14:17 UTC by Martin Schovanek
Modified: 2011-10-27 21:18 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2005-09-06 14:17:20 UTC
Currently the column tool-tip says 'Column', data type and column size would be
much more useful.
Comment 1 Andrei Badea 2005-09-08 13:33:04 UTC
*** Issue 63883 has been marked as a duplicate of this issue. ***
Comment 2 Jiri Rechtacek 2009-10-16 14:15:06 UTC
Reassigned to new owner.
Comment 3 matthias42 2011-10-27 21:18:48 UTC
This is the tooltip of the columns in the services tab. So basicly the user needs more information about the columns.

*** This bug has been marked as a duplicate of bug 142014 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo