Bug 63883 - Display datatypes for table columns
Display datatypes for table columns
Status: RESOLVED DUPLICATE of bug 63708
Product: db
Classification: Unclassified
Component: Code
5.x
All All
: P2 (vote)
: 6.x
Assigned To: Andrei Badea
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-08 12:45 UTC by eirikma
Modified: 2005-09-08 13:33 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eirikma 2005-09-08 12:45:14 UTC
There is no way to display the data type of existing columns in tables. You can
only see the data type of new columns as you create them using "create column".
 This feature is abolutely necessary in order to develop against existing
('legacy') databases where original setup files may be unavailable. All other
similar tools has this feature.
Comment 1 Andrei Badea 2005-09-08 13:33:05 UTC
The columns data types and sizes are displayed in the Properties windows (choose
Window - Properties from the menu). But this window is hard to discover, I
consider the bug valid. Marking as dup of issue #63708.

*** This issue has been marked as a duplicate of 63708 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo