Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 62033 - Provide more intelligent managemanet of toolbars
Provide more intelligent managemanet of toolbars
Status: RESOLVED DUPLICATE of bug 59242
Product: platform
Classification: Unclassified
Component: Window System
5.x
All All
: P3 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on: 42146
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 12:19 UTC by Tomas Danek
Modified: 2008-12-22 11:53 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Notice "debug main project button" (161.45 KB, image/png)
2005-08-10 12:20 UTC, Tomas Danek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2005-08-10 12:19:01 UTC
4.2 latest trunk
IMHO, while enabling another toolbars, they should be aranged so that all icon
should be visible.
Easy steps 2 reproduce:
1) IDE with clear userdir
2) enable Debug toolbar
3) enable Versioning toolbar
4) result as seen in attachment
Comment 1 Tomas Danek 2005-08-10 12:20:36 UTC
Created attachment 23630 [details]
Notice "debug main project button"
Comment 2 Zdenek Konecny 2005-08-10 13:52:32 UTC
I can reproduce it in win2k. This problem is probably independent on platform or OS.
Comment 3 Stanislav Aubrecht 2006-11-21 16:41:59 UTC
not a regression -> switching issue type to 'enhancement'
Comment 4 Stanislav Aubrecht 2008-10-14 12:11:26 UTC

*** This issue has been marked as a duplicate of 59242 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo