Bug 59097 - Project dependencies should not be evaluated in EQ
Project dependencies should not be evaluated in EQ
Status: RESOLVED DUPLICATE of bug 58263
Product: projects
Classification: Unclassified
Component: Generic Projects UI
5.x
All All
: P2 (vote)
: 5.x
Assigned To: Petr Hrebejk
issues@projects
: PERFORMANCE, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-20 10:27 UTC by Jan Becicka
Modified: 2005-09-05 10:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (7.70 KB, text/plain)
2005-05-20 10:28 UTC, Jan Becicka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2005-05-20 10:27:51 UTC
Steps to reproduce.
Try to click nbbuild/misc project in Open Project Dialog - IDE hangs for almost
one minute. See thread dump.
Comment 1 Jan Becicka 2005-05-20 10:28:33 UTC
Created attachment 22208 [details]
Thread dump
Comment 2 Jesse Glick 2005-05-20 19:33:53 UTC

*** This issue has been marked as a duplicate of 58263 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo