Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 252236 - Occasionally the clean and build options for a project become grayed out. Usually they are not and by shutting down NetBeans and stopping Tomcat, they eventually come back. It doesn't matter if "compile on save" is selected for the project or not.
Occasionally the clean and build options for a project become grayed out. Us...
Status: RESOLVED DUPLICATE of bug 247706
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
8.0.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-04 20:43 UTC by arksoft
Modified: 2015-05-29 14:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (79.90 KB, text/plain)
2015-05-04 20:43 UTC, arksoft
Details

Note You need to log in before you can comment on or make changes to this bug.
Description arksoft 2015-05-04 20:43:44 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_75
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.75-b04
Comment 1 arksoft 2015-05-04 20:43:47 UTC
Created attachment 153520 [details]
IDE log
Comment 2 Marian Mirilovic 2015-05-25 05:57:53 UTC
We need steps to reproduce ...
Comment 3 Tomas Stupka 2015-05-29 14:58:29 UTC

*** This bug has been marked as a duplicate of bug 247706 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo