Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 226504 - Reordering in versioning menus
Reordering in versioning menus
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
7.4
PC Linux
: P1 (vote)
: 7.4
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
: 191646 227636 (view as bug list)
Depends on:
Blocks: 223545
  Show dependency treegraph
 
Reported: 2013-02-22 08:33 UTC by Ondrej Vrabec
Modified: 2013-03-21 08:33 UTC (History)
4 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Vrabec 2013-02-22 08:33:35 UTC
There is a new specs for team menus: http://wiki.netbeans.org/UEXTeamMenu, all VCSs should reorder their menus.
Comment 1 Ondrej Vrabec 2013-02-26 16:15:07 UTC
fixed:
subversion core-main #ff1ac889ee90
mercurial core-main #519634756918
git core-main #af8eabe9d760
cvs core-main #9f70be35f261
Comment 2 Quality Engineering 2013-02-27 16:12:34 UTC
Integrated into 'main-golden', will be available in build *201302270948* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/519634756918
User: Ondrej Vrabec <ovrabec@netbeans.org>
Log: #226504 - Reordering in versioning menus
reordering mercurial menu
Comment 3 Jan Peska 2013-03-20 14:01:45 UTC
*** Bug 227636 has been marked as a duplicate of this bug. ***
Comment 4 Ondrej Vrabec 2013-03-21 08:33:11 UTC
*** Bug 191646 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo