Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 227636 - Update Team menu
Update Team menu
Status: RESOLVED DUPLICATE of bug 226504
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
7.3
PC Windows 7
: P2 (vote)
: 7.4
Assigned To: Ondrej Vrabec
issues@connecteddeveloper
: UI
Depends on:
Blocks: 196795 223599
  Show dependency treegraph
 
Reported: 2013-03-18 15:53 UTC by Petr Somol
Modified: 2013-03-20 14:01 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Somol 2013-03-18 15:53:55 UTC
Ondra this is just to track the changes in Team menu that you already work on, as agreed with UI committee and specified at http://wiki.netbeans.org/UEXTeamMenu (http://wiki.netbeans.org/UEXMenusSpec)
Comment 1 Ondrej Vrabec 2013-03-18 16:00:43 UTC
I thought this was the issue: bug #226504. Is there any update in the spec that should be reflected in the code? I suggest either close this as a duplicate of #226504 or vice-versa and explain what needs to be done in addition - AFAIK there are missing/duplicated mnemonics.
Comment 2 Jan Peska 2013-03-19 09:35:05 UTC
No there are no changes in the spec, I suggest to close it as a duplicate of the original bug. Mnemonics will be probably filed separately after main menus changes.
Comment 3 Jan Peska 2013-03-20 14:01:45 UTC

*** This bug has been marked as a duplicate of bug 226504 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo