Bug 223622 - NetBeans 7.3beta2 hangs upon startup on Mac OS X 10.8.2.
NetBeans 7.3beta2 hangs upon startup on Mac OS X 10.8.2.
Status: RESOLVED DUPLICATE of bug 217817
Product: ide
Classification: Unclassified
Component: Code
7.3
Macintosh (x86) Mac OS X
: P1 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 19:00 UTC by MarcT
Modified: 2012-12-11 09:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NetBeans log file with terminal output appended. (112.46 KB, text/plain)
2012-12-10 19:00 UTC, MarcT
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MarcT 2012-12-10 19:00:36 UTC
Created attachment 129174 [details]
NetBeans log file with terminal output appended.

Greetings,

NetBeans 7.3 beta 2 hangs as soon as the main IDE is loaded.  One does not even get the chance to select a project to load.  The IDE is simply unresponsive.

I am running Mac OS X 10.8.2, and using Java 1.7.0_09.

I've attached the relevant log file below which is appended with the terminal output while running NetBeans.  FYI, NetBeans 7.2 is running fine without issues.

Thank you in advance for investigating this critical defect.

Cheers,
   Marc T.
Comment 1 Marian Mirilovic 2012-12-11 09:26:13 UTC
Should be fixed in JDK 7u10, please confirm once it's publicly available ... thank sin advance.

*** This bug has been marked as a duplicate of bug 217817 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo