Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 218477 - text paste takes 1 second, and does not get data from global windows clipboard
text paste takes 1 second, and does not get data from global windows clipboard
Status: RESOLVED DUPLICATE of bug 218447
Product: ide
Classification: Unclassified
Component: Code
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 14:12 UTC by joedonnowitz
Modified: 2012-09-18 14:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (167.42 KB, text/plain)
2012-09-17 14:12 UTC, joedonnowitz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description joedonnowitz 2012-09-17 14:12:34 UTC
Product Version = NetBeans IDE Dev (Build 201209160001)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_04
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.0-b21
Comment 1 joedonnowitz 2012-09-17 14:12:41 UTC
Created attachment 124460 [details]
IDE log
Comment 2 Marian Mirilovic 2012-09-18 14:59:42 UTC

*** This bug has been marked as a duplicate of bug 218447 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo