Bug 217536 - AssertionError at org.openide.loaders.TemplateWizard.updateState
AssertionError at org.openide.loaders.TemplateWizard.updateState
Status: RESOLVED DUPLICATE of bug 217446
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 14:17 UTC by Tomas Danek
Modified: 2012-09-03 13:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (8.55 KB, text/plain)
2012-08-28 14:17 UTC, Tomas Danek
Details
stacktrace (7.83 KB, text/plain)
2012-08-31 09:31 UTC, mienamoo
Details
stacktrace (8.55 KB, text/plain)
2012-09-03 13:53 UTC, mienamoo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2012-08-28 14:17:30 UTC
Build: NetBeans IDE Dev (Build 201208280001)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.2-b09, Java(TM) SE Runtime Environment, 1.7.0_06-b24
OS: Mac OS X

User Comments:
musilt2: Creating TopComponent from wizard




Stacktrace: 
java.lang.AssertionError
   at org.openide.loaders.TemplateWizard.updateState(TemplateWizard.java:745)
   at org.netbeans.modules.project.ui.NewFileWizard.updateState(NewFileWizard.java:124)
   at org.openide.WizardDescriptor$Listener.stateChanged(WizardDescriptor.java:2062)
   at org.openide.util.WeakListenerImpl$Change.stateChanged(WeakListenerImpl.java:329)
   at org.openide.util.ChangeSupport.fireChange(ChangeSupport.java:133)
   at org.openide.util.ChangeSupport.fireChange(ChangeSupport.java:119)
Comment 1 Tomas Danek 2012-08-28 14:17:33 UTC
Created attachment 123661 [details]
stacktrace
Comment 2 Milos Kleint 2012-08-29 09:20:32 UTC
duplicate of issue 217446

*** This bug has been marked as a duplicate of bug 217446 ***
Comment 3 mienamoo 2012-08-31 09:31:58 UTC
Created attachment 123774 [details]
stacktrace

Creating a new TopComponent via the New Window Wizard, in a Maven-based NetBeans Platform module project.
Comment 4 mienamoo 2012-09-03 13:53:00 UTC
Created attachment 123832 [details]
stacktrace

Creating a new TopComponent via the New Window wizard in a Maven-based NetBeans Platform application module.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo