Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 211403 - Upgrade JNA
Upgrade JNA
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: -- Other --
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Stanislav Aubrecht
issues@platform
http://java.net/jira/browse/JNA-184
71patch-candidate
:
: 211463 (view as bug list)
Depends on: 211655
Blocks: 211401
  Show dependency treegraph
 
Reported: 2012-04-18 15:30 UTC by Jesse Glick
Modified: 2012-05-14 13:49 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2012-04-18 15:30:07 UTC
Bug #211401 fix could probably be reverted, simplifying code, given JNA-184 which is in the JNA 3.4 release. Currently we bundle 3.2.7.
Comment 1 Jesse Glick 2012-04-19 17:22:11 UTC
No demonstrated interaction with bug #211463.
Comment 2 Stanislav Aubrecht 2012-04-20 09:35:27 UTC
core-main 836f5c2762c5
Comment 3 Quality Engineering 2012-04-21 09:57:53 UTC
Integrated into 'main-golden', will be available in build *201204210400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/836f5c2762c5
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #211403 - upgrading JNA to 3.4.0
Comment 4 Quality Engineering 2012-04-22 09:49:37 UTC
Integrated into 'main-golden', will be available in build *201204220400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/012ce3fc5582
User: Jesse Glick <jglick@netbeans.org>
Log: Backing out #211401 fix in favor of using JNA 3.4 (#211403).
Comment 5 Jesse Glick 2012-04-23 13:16:47 UTC
*** Bug 211463 has been marked as a duplicate of this bug. ***
Comment 6 Jesse Glick 2012-05-14 13:49:21 UTC
71patch-candidate - cf. bug #211401.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo