Bug 202164 - JavaFX support not activeted after opening FX Project
JavaFX support not activeted after opening FX Project
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Platform
7.1
All All
: P2 (vote)
: 7.1
Assigned To: Anton Chechel
issues@javafx
: ERGONOMICS
: 202655 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-15 08:16 UTC by Stepan Zebra
Modified: 2014-02-25 17:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2011-09-15 08:16:14 UTC
Product Version: NetBeans IDE Dev (Build 201109141017)
Java: 1.7.0; Java HotSpot(TM) 64-Bit Server VM 21.0-b17
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)

Use case:
Have some previously created FX Projects.
Make a fresh NetBeans inastallation.
Open some existing FX Project in the new NB installation.

Project will be opened. Only JavaSE will be activated, JavaFX not. Also Reference Problem notification will be shown about missing platform. Attempt to Resolve leads to a Platform Manager in which FX enabled platform can't be created at this moment.
Comment 1 Anton Chechel 2011-09-15 08:32:38 UTC

*** This bug has been marked as a duplicate of bug 202082 ***
Comment 2 Stepan Zebra 2011-09-21 09:23:49 UTC
Even though issue 202082 is resolved, this issue is still valid.
Comment 3 Anton Chechel 2011-11-02 15:15:07 UTC
*** Bug 202655 has been marked as a duplicate of this bug. ***
Comment 4 Anton Chechel 2011-11-08 15:00:12 UTC
fixed
http://hg.netbeans.org/jet-main/rev/2c737cb1745c
Comment 5 Quality Engineering 2011-11-09 16:10:21 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/2c737cb1745c
User: Anton Chechel <manowar@netbeans.org>
Log: #202164: ergonomics
Comment 6 Stepan Zebra 2011-12-06 15:20:42 UTC
verified in 7.1 FCS
Comment 7 Lou Dasaro 2014-02-25 17:55:57 UTC
*** Bug 202655 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo