Bug 176226 - portalpack plugin links are missing from netbeans.org
portalpack plugin links are missing from netbeans.org
Status: RESOLVED FIXED
Product: www
Classification: Unclassified
Component: Admin
6.x
PC Windows XP
: P3 with 1 vote (vote)
: TBD
Assigned To: Satyaranjan D
Admins
http://portalpack.netbeans.org
:
: 176377 177439 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-09 06:45 UTC by suedonne123
Modified: 2009-11-26 04:00 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description suedonne123 2009-11-09 06:45:33 UTC
As of Friday 11/6/2009, all links for portalpack plugin are gone from
the netbeans.org website...

Very frustrating since even doing searches, I cannot find this sub-project...

Please restore links or document why this is missing...
Comment 1 Petr Blaha 2009-11-11 12:18:34 UTC
We didn't migrated this projects. We can redirect all request pluginportal.netbeans.org/* to wiki.netbeans.org/pluginportal where you can create you new documentation. And new bug component in javaee/pluginportal?

Is it acceptable for you?
Comment 2 Petr Blaha 2009-11-11 12:20:05 UTC
*** Bug 176377 has been marked as a duplicate of this bug. ***
Comment 3 suedonne123 2009-11-12 07:12:55 UTC
No, I don't care about a redirect since I am not the owner/producer of this plugin...I just need access to the information and downloads that used to exist at this location...Or at a minimum, is their contact information on this sub-project that I could contact and they could re-create or let me know that they do not plan to continue supporting this plugin...

In which case, I need to investigate a different IDE (perhaps Eclipse) for supporting portal development...
Comment 4 Petr Blaha 2009-11-12 07:29:32 UTC
I will work on restoring the content for portalpack.
Comment 5 Satyaranjan D 2009-11-12 09:04:58 UTC
Thanks a lot Petr for working on this.

suedonne123,
  
>> I could contact and they could re-create or let me know that
>> they do not plan to continue supporting this plugin...

The project is still in active state and we are working on it. The current unavailability of the project site is temporary and due to netbeans.org migration . I hope it would be resolved soon.
Comment 6 GerryH 2009-11-16 16:16:20 UTC
is there any update? - is there an interims link where portalpack can be downloaded? - I would need that urgently
Comment 7 Petr Blaha 2009-11-18 06:00:47 UTC
Hi all,

portalpack web pages are available here:

http://contrib.netbeans.org/portalpack/

download page:

http://contrib.netbeans.org/portalpack/pp30/download302.html

docs:

http://contrib.netbeans.org/portalpack/docs.html

Remaining tasks:

1) we need to setup redirect for new pages, tracking as kenai issue http://kenai.com/jira/browse/KENAI-1626 and will be resolved after next deployment to netbeans.org
2) check all links in web content and verify that links aren't broken (satyaranjan). You should use relative path in your links like <a href="../doc/downlads.html"> except links to file&docs where you need to have absolute path like http://portalpack.netbeans.org/files/documents/212/2497/por.....

Petr
Comment 8 Satyaranjan D 2009-11-18 06:27:51 UTC
Most of the major links are working correctly, only few absolute links to "portalpack.netbeans.org" are broken.
Once the redirection is done, everything should work perfectly. But I will change all absolute link to relative link.
Comment 9 Satyaranjan D 2009-11-24 11:14:49 UTC
*** Bug 177439 has been marked as a duplicate of this bug. ***
Comment 10 Petr Blaha 2009-11-26 04:00:44 UTC
The redirect works on netbeans.org now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo