Bug 174445 - CodeFormatting should use own editor settings
CodeFormatting should use own editor settings
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Editor
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Anton Chechel
issues@javafx
68patch1-verified
:
: 175500 (view as bug list)
Depends on:
Blocks: 173487
  Show dependency treegraph
 
Reported: 2009-10-13 14:00 UTC by Anton Chechel
Modified: 2010-01-25 04:26 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Chechel 2009-10-13 14:00:06 UTC
Implement own editor settings for code formatting instead using java one.
Comment 1 Anton Chechel 2009-10-27 13:52:27 UTC
*** Issue 175500 has been marked as a duplicate of this issue. ***
Comment 2 Anton Chechel 2010-01-11 08:54:46 UTC
fixed
Comment 4 Alexandr Scherbatiy 2010-01-12 07:08:35 UTC
verified in NetBeans-JavaFX-Soma: #93
Comment 6 Alexandr Scherbatiy 2010-01-25 04:26:14 UTC
Verified in netbeans-6.8-201001241915-javafx-full.zip from
/builds/netbeans/6.8/fixes


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo