Bug 173487 - UMBRELLA: Code Formatting
UMBRELLA: Code Formatting
Status: RESOLVED WONTFIX
Product: javafx
Classification: Unclassified
Component: Editor
6.x
All All
: P2 with 1 vote (vote)
: 6.x
Assigned To: Adam Sotona
issues@javafx
NO68_BETA
: UMBRELLA
: 161733 176120 177800 (view as bug list)
Depends on: 168532 172466 172644 172647 173240 173365 173367 173368 173370 173400 173462 173464 173467 173468 173945 174194 174196 174197 174203 174204 174445 175582 175584 175585 175641 175652 175654 175655 175664 175667 175668 175669 175672 175950 176043 176239 176245 176372 176378 176381 176487 176649 176651 176654 176655 176660 176906 177055 177082 177089 177090 177095 177098 177104 177106 177175 177178 177181 177196 177284 177918 178053 178348 178568 178569 178573 178574 178576 178577 178591 178718 178770 178857 178966 178998 179064 179421 179454 179502 179615 180132 180145 180146 180149 180187 180212 180620 181562 181836 181938 182272 182355 182785 183163 183866 183870 183872 183894 183913 183995 183998 184073 184262 184279 184294 184299 184348 185669 185982 186021 186023 186026 186030 186032 186035 186038 186456 186477 186509 187706
Blocks: 130138
  Show dependency treegraph
 
Reported: 2009-10-01 13:40 UTC by Alexandr Scherbatiy
Modified: 2011-05-16 13:49 UTC (History)
2 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandr Scherbatiy 2009-10-01 13:40:50 UTC
Umbrella issue for the Code formatting issues.
Comment 1 Anton Chechel 2009-10-13 13:50:47 UTC
*** Issue 161733 has been marked as a duplicate of this issue. ***
Comment 2 Anton Chechel 2009-10-13 16:56:00 UTC
A lot of bug caused by http://javafx-jira.kenai.com/browse/JFXC-3528
Will be fixed in next compiler release.
Comment 3 Lukas Hasik 2009-10-14 13:25:48 UTC
moving umbrella issues to TASKs
Comment 4 Lukas Hasik 2009-11-09 01:57:59 UTC
*** Bug 176120 has been marked as a duplicate of this bug. ***
Comment 5 Lukas Hasik 2009-12-01 01:24:19 UTC
*** Bug 177800 has been marked as a duplicate of this bug. ***
Comment 6 Martin Ryzl 2010-10-21 11:54:46 UTC
.
Comment 7 David Strupl 2011-05-16 13:49:46 UTC
Closing all bugs filed against JavaFX 1.x as wontfix. We will support JavaFX 2.0 - please keep opened only bugs against the new release. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo