Bug 173740 - GlassFish v3 not properly registered
GlassFish v3 not properly registered
Status: RESOLVED FIXED
Product: ide
Classification: Unclassified
Component: Features On Demand
6.x
All Linux
: P2 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@performance
: ERGONOMICS
: 173433 174502 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-05 11:50 UTC by Petr Hejl
Modified: 2009-11-03 18:33 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Hejl 2009-10-05 11:50:16 UTC
Due to evaluation of issue 169442 I've downloaded the latest beta installer from smetiste. Installation is ok (including
GF) and netbeans.conf contains correct
netbeans_default_options="-J-Dorg.glassfish.v3ee6.installRoot=\"/home/sickboy/glassfish-v3-b66\"

However when I use the IDE and expand server node there is no GF (and no activating Java EE message).
Comment 1 Petr Hejl 2009-10-05 11:51:54 UTC
Later when using Add Server -> GFv3 activation of Java EE is perfromed and server is visible since then.
Comment 2 Petr Hejl 2009-10-05 14:31:34 UTC
*** Issue 173433 has been marked as a duplicate of this issue. ***
Comment 3 Petr Hejl 2009-10-05 15:03:56 UTC
I believe this used to work in 6.7.1. Ergonomics/GFv3 regression.
Comment 4 Petr Hejl 2009-10-05 15:28:25 UTC
Jarda might know more about this.
Comment 5 Jaroslav Tulach 2009-10-14 09:41:57 UTC
*** Issue 174502 has been marked as a duplicate of this issue. ***
Comment 6 Jaroslav Tulach 2009-10-14 10:23:29 UTC
ergonomics#2354f4681771
Comment 7 Quality Engineering 2009-10-15 22:22:51 UTC
Integrated into 'main-golden', will be available in build *200910151401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/2354f4681771
User: Jaroslav Tulach <jtulach@netbeans.org>
Log: #173740: Make sure glassfish.common is around to show installed GFV3 server without need to enable any other cluster
Comment 8 Petr Jiricka 2009-11-03 16:50:18 UTC
This fix caused P2 regression 175932.
Comment 9 Vince Kraemer 2009-11-03 18:33:54 UTC
this reads like a replay of the situation described in http://qa.netbeans.org/issues/show_bug.cgi?id=161664


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo