Bug 159379 - Unable to activate the mobility plug in.
Unable to activate the mobility plug in.
Status: RESOLVED DUPLICATE of bug 158735
Product: ide
Classification: Unclassified
Component: Features On Demand
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Pavel Flaska
issues@performance
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 00:36 UTC by stocktrader
Modified: 2009-06-21 13:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
messages.log (287.25 KB, text/plain)
2009-03-01 00:38 UTC, stocktrader
Details
metrics generated by submit bug action (28.30 KB, text/xml)
2009-03-01 00:40 UTC, stocktrader
Details
uigestures generated by submit bug action (574.85 KB, text/xml)
2009-03-01 00:41 UTC, stocktrader
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stocktrader 2009-03-01 00:36:57 UTC
Unable to activate the mobility plug in.
Netbeans 6.7 200902231810 JDK 6 update 12
Select File -> New Project ->Java ME -> Mobile application and press NEXT
At the point 2 you will be asked to activate the support for mobility.
Click on Activate.
A series of exceptions occour.
Comment 1 stocktrader 2009-03-01 00:38:00 UTC
Created attachment 77517 [details]
messages.log
Comment 2 stocktrader 2009-03-01 00:40:03 UTC
Created attachment 77518 [details]
metrics generated by submit bug action
Comment 3 stocktrader 2009-03-01 00:41:14 UTC
Created attachment 77519 [details]
uigestures generated by submit bug action
Comment 4 Pavel Flaska 2009-03-13 09:58:36 UTC

*** This issue has been marked as a duplicate of 158735 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo