Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158963 - lost ctrl in editor window
lost ctrl in editor window
Status: RESOLVED DUPLICATE of bug 156111
Product: ide
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
: 157449 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 05:38 UTC by lclll
Modified: 2009-03-05 11:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lclll 2009-02-23 05:38:39 UTC
If the current closure of NB, the active editor in the edit window just J2ME code, after the next restart NB,
associated with CTRL key will be invalid (for example, CTRL + /, will can't use) 

If the current closure of NB, the active editor in the edit window just J2SE code, the next startup everything will be 
all right
Comment 1 Jindrich Sedek 2009-02-25 13:08:38 UTC
I don't understand well. Could you please provide exact steps how to reproduce the problem? What do you have open 
before closing NB and what is the behavior after restart?

Thanks.
Comment 2 Jindrich Sedek 2009-02-25 14:06:02 UTC
*** Issue 157449 has been marked as a duplicate of this issue. ***
Comment 3 lclll 2009-02-26 01:55:29 UTC
please follow there steps:
1. open a j2me project, and open a jave file in editor windows
2. close netbeans when the editor windows is active
3. restart netbeans, now the "ctrl + /" will can't use ( all associated hot key with "CTRL" will be invalid ) 

if do the step1 is open a j2se project, then it will be all right
Comment 4 lclll 2009-03-01 05:16:06 UTC
Issue 157449 is also i submission, but that is use chinese input, and it is has long time no update, so i submission
this again.
Comment 5 Andrei Chistiakov 2009-03-05 11:06:33 UTC
lclll,
This is already filed as issue 156111. Developers are working on the fix.
Thank you for your report.


*** This issue has been marked as a duplicate of 156111 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo