Bug 158376 - Wrong name for Java category in NPW
Wrong name for Java category in NPW
Status: VERIFIED DUPLICATE of bug 158522
Product: ide
Classification: Unclassified
Component: Features On Demand
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: Jan Jancura
issues@performance
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 11:26 UTC by Ivan Sidorkin
Modified: 2009-06-21 13:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Sidorkin 2009-02-11 11:26:07 UTC
Product Version: NetBeans IDE Dev (Build 200902110201)
Java: 1.6.0_11; Java HotSpot(TM) Server VM 11.0-b16
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)

full installer

- open NPW
- all categories has regular names (Web, J2EE...) but Java category named 'Standard'
Comment 1 Jan Jancura 2009-02-17 15:50:02 UTC
>ergonomic
Comment 2 Jan Jancura 2009-02-17 15:51:04 UTC

*** This issue has been marked as a duplicate of 158522 ***
Comment 3 Ivan Sidorkin 2009-02-17 15:56:28 UTC
v


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo