Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158144 - Add server with update12
Add server with update12
Status: RESOLVED DUPLICATE of bug 157827
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
All Windows XP
: P2 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
: 158340 158343 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 09:24 UTC by xxf242406
Modified: 2009-02-11 16:39 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xxf242406 2009-02-08 09:24:05 UTC
运行环境:JDK 6 Update 12 Jre Update 12
开发平台:NetBeans 6.5 Simple Chinese
异常信息: 在删除全部 jdk jre NetBeans并清理多余目录后,重新在网上下载最新的 jdk jre NetBeans(6.5)后,发现 无法添加服务器。
点击 工具\服务器在出现的界面中点击“添加服务器(A)...”按钮没有出现任何界面。IDE出现了停止警告 NullPoingException

在 JDK/JRE Version 6update11中无此异常。。。。
Comment 1 Marian Mirilovic 2009-02-11 11:15:28 UTC
translated:
------------------------------
Operating Environment: JDK 6 Update 12 Jre Update 12
Development platform: NetBeans 6.5 Simple Chinese
Abnormal Information: delete all jdk jre NetBeans and redundant directory clean-up after re-downloading the latest jdk
jre NetBeans (6.5), we found that the server can not add.
Click on Tools \ server in the event of the interface click on "Add Server (A )..." button does not appear in any
interface. IDE warnings appeared to stop NullPoingException

In the JDK / JRE Version 6update11 in the absence of such anomalies. . . .

==========================================

Could you please send us stack trace of that exception (NullPointerException) ? Thanks in advance.
Comment 2 Petr Hejl 2009-02-11 15:17:47 UTC
*** Issue 158343 has been marked as a duplicate of this issue. ***
Comment 3 Petr Hejl 2009-02-11 15:20:58 UTC
*** Issue 158340 has been marked as a duplicate of this issue. ***
Comment 4 Petr Jiricka 2009-02-11 15:33:42 UTC
Isn't this a duplicate of issue 150223?
Comment 5 Petr Hejl 2009-02-11 16:16:41 UTC
*** Issue 158343 has been marked as a duplicate of this issue. ***
Comment 6 Petr Hejl 2009-02-11 16:39:02 UTC

*** This issue has been marked as a duplicate of 157827 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo