Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158340 - "Add Server..." Button Does Not Work
"Add Server..." Button Does Not Work
Status: RESOLVED DUPLICATE of bug 158144
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P1 (vote)
: TBD
Assigned To: issues@ide
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 20:14 UTC by dragon71
Modified: 2009-02-11 15:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dragon71 2009-02-10 20:14:17 UTC
The "Add Server..." button does not work on the Tools/Servers dialog.  I found this when I accidentally deleted Tomcat
and tried to add it back.  I deleted my entire Netbeans install, including all servers, registry entries and the stuff
in "Documents and Settings", then reinstalled everything, it didn't help.

This is my Netbeans Help/About info:

Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.6.0_12; Java HotSpot(TM) Client VM 11.2-b01
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
Userdir: C:\Documents and Settings\xxxxxx\.netbeans\6.5
Comment 1 John Jullion-ceccarelli 2009-02-11 14:23:48 UTC
switching to serverplugins module. Tried it in 6.5 on Mac and it worked fine.
Comment 2 Petr Hejl 2009-02-11 15:21:16 UTC

*** This issue has been marked as a duplicate of 158144 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo