Bug 123641 - Files cannot be opened or created
Files cannot be opened or created
Status: CLOSED DUPLICATE of bug 121854
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 16:20 UTC by altglass
Modified: 2007-12-07 21:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log file of sample session (64.46 KB, text/plain)
2007-12-07 16:23 UTC, altglass
Details

Note You need to log in before you can comment on or make changes to this bug.
Description altglass 2007-12-07 16:20:59 UTC
When the IDE starts this exception occurs: 

java.lang.ClassCastException: org.openide.filesystems.MultiFileObject$VoidValue cannot be cast to java.lang.String
	at org.netbeans.modules.editor.settings.storage.EditorSettingsImpl.getCurrentFontColorProfile(EditorSettingsImpl.java:180)
[... Full backtrace in attachment]

This ClassCastException is also thrown whenever I try to open or create a file. Altough when I click on files the
contained attributes and methods are shown correctly in the navigator. But they won't open up in the editor.
Comment 1 altglass 2007-12-07 16:23:24 UTC
Created attachment 54001 [details]
Log file of sample session
Comment 2 Karthikeyan Rajeswaran 2007-12-07 21:51:33 UTC

*** This issue has been marked as a duplicate of 121854 ***
Comment 3 Karthikeyan Rajeswaran 2007-12-07 21:52:20 UTC
Please reopen if this is not a duplicate of 121854.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo