Bug 102781 - Errors during AppServer installation on MacOSX, JDK1.6
Errors during AppServer installation on MacOSX, JDK1.6
Status: RESOLVED FIXED
Product: installer
Classification: Unclassified
Component: Code
6.x
Macintosh Mac OS X
: P2 (vote)
: 6.x
Assigned To: Kirill Sorokin
issues@installer
:
: 103678 (view as bug list)
Depends on:
Blocks: 110487
  Show dependency treegraph
 
Reported: 2007-04-27 14:46 UTC by mariadavydova
Modified: 2008-05-28 21:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
log (894.65 KB, text/plain)
2007-04-27 14:48 UTC, mariadavydova
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mariadavydova 2007-04-27 14:46:48 UTC
Run NetBeans IDE 6.0 Preview (M9) Full Installer 
After Setup completed on the last panel shows 
"Errors were encountered during the installation"

used jdk version 1.6
Comment 1 mariadavydova 2007-04-27 14:48:48 UTC
Created attachment 41844 [details]
log
Comment 2 dlipin 2007-04-27 14:55:49 UTC
Maria,

Could you please verify whether standalone Application Server installation 
using its own installer works with JDK6 on macosx or not?
Comment 3 Mikhail Kondratyev 2007-04-27 19:30:58 UTC
This needs to be release noted
Comment 4 Kirill Sorokin 2007-05-02 16:01:31 UTC
Basically the fix for the issue from the installer's part would be in
restricting the choice of JDKs on Mac OS to 1.5.*. This would require the
implementation of the platform-specific properties concept, which is already
planned and hence will soon be done.
Comment 5 Kirill Sorokin 2007-05-10 21:30:25 UTC
*** Issue 103678 has been marked as a duplicate of this issue. ***
Comment 6 Kirill Sorokin 2007-06-14 15:40:35 UTC
I introduced the notion of "preferred jdk version" for the jdk selection panels. For GlassFish and SJSAS the preferred
version for Mac OS is 1.5.0_07, which will get selected if it is present. Also if it is not present and 1.5.* will take
precedence over 1.6.*. Once Apple ships 1.6.0, we'll correct the preferred one.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo