Bug 110487 - Glassfish installation problem on Mac
Glassfish installation problem on Mac
Status: RESOLVED FIXED
Product: installer
Classification: Unclassified
Component: Code
6.x
All Mac OS X
: P2 (vote)
: 6.x
Assigned To: Kirill Sorokin
issues@installer
:
Depends on: 102781
Blocks: 110217
  Show dependency treegraph
 
Reported: 2007-07-21 02:13 UTC by Jun Qian
Modified: 2007-07-25 01:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
installation log file (491.02 KB, application/octet-stream)
2007-07-21 02:14 UTC, Jun Qian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jun Qian 2007-07-21 02:13:28 UTC
I tried NB 6.0 nightly 07-17 and 07-20 (from bits.netbeans.org) on Mac and I had problem with the installer. Log file
will be attached. 

Note that although /Applications/glassfish-v2-b56 doesn't exist before the installation, it complains "Domain domain1
already exists in /Applications/glassfish-v2-b56/domains." in the log file.
Comment 1 Jun Qian 2007-07-21 02:14:10 UTC
Created attachment 45473 [details]
installation log file
Comment 2 dlipin 2007-07-22 15:05:11 UTC
jqian, what jdk have you selected on the Glassfish 
configuration page?
Comment 3 Jun Qian 2007-07-23 19:17:42 UTC
The JDK version I selected was:

java version "1.6.0-dp"
Java(TM) SE Runtime Environment (build 1.6.0-dp-b85-18)
Java HotSpot(TM) Client VM (build 1.6.0-b85-9-release, mixed mode, sharing)
Comment 4 Jun Qian 2007-07-23 19:18:25 UTC
I just tried a different JDK version and it worked for me.

java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-112)
Java HotSpot(TM) Client VM (build 1.5.0_06-64, mixed mode, sharing)
Comment 5 Kirill Sorokin 2007-07-23 19:22:42 UTC
Which version was selected by default? Was it 6 or 5.0?
Comment 6 Jun Qian 2007-07-23 19:38:15 UTC
6
Comment 7 Sergey Lunegov 2007-07-24 08:27:53 UTC
Kirill, looks like regression
Comment 8 Kirill Sorokin 2007-07-24 08:36:22 UTC
Yeah. Bad luck?
Comment 9 Kirill Sorokin 2007-07-25 01:42:09 UTC
Hm. I have hard time understanding why it was working before. Or was it? The fix for that issue was never verified.
Anyway, I've removed the code which was redundant and causing this issue.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo