Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 98286 - Main feature of the project migration task
Main feature of the project migration task
Status: RESOLVED DUPLICATE of bug 94804
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All All
: P2 (vote)
: 6.x
Assigned To: John Baker
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-20 08:45 UTC by John Baker
Modified: 2007-03-27 03:37 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Baker 2007-03-20 08:45:05 UTC
This is the main feature of the migration task.

There are two user audiences

1) Supporting Creator 2 users

2) Support VWP 5.5/5.5.1 users

This may require a UI - dialog for users to provide their userdir location.
and a spec
Comment 1 John Baker 2007-03-27 03:37:51 UTC

*** This issue has been marked as a duplicate of 94804 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo