Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 94804 - Support datasource migration for Project Migration
Support datasource migration for Project Migration
Status: RESOLVED FIXED
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All All
: P1 (vote)
: 6.x
Assigned To: John Baker
issues@obsolete
http://wiki.netbeans.org/wiki/view/Pr...
:
: 98286 (view as bug list)
Depends on: 93216 98376
Blocks: 90450 99740
  Show dependency treegraph
 
Reported: 2007-02-06 23:39 UTC by John Baker
Modified: 2007-06-18 03:23 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Baker 2007-02-06 23:39:04 UTC
In VW 6.0, a feature is to support opening and using projects that were developed 
using Creator 2 or VWP 5.5 .   There is another task for project import, with
added implementation to support Creator2/VWP 5.5 projects that use datasources.

There is a dependency on implementing 93216 where the integration of datasources
requires changes to using datasources.  Datasource support in VW 6 will be 
different from Creator 2/VWP 5.5

The feature in VWP 5.5 to resolve missing datasources may be also be a solution
for project migration, except this implementation must support the work
for 93216
Comment 1 John Baker 2007-03-27 03:37:26 UTC
This is the main feature of the migration task.

There are two user audiences

1) Supporting Creator 2 users

2) Support VWP 5.5/5.5.1 users

This may require a UI - dialog for users to provide their userdir location.
and a spec
Comment 2 John Baker 2007-03-27 03:37:50 UTC
*** Issue 98286 has been marked as a duplicate of this issue. ***
Comment 3 John Baker 2007-04-15 02:37:08 UTC
Integrated initial version.  Not hooked up yet and needs to be tested some more.
Comment 4 John Baker 2007-04-16 18:52:04 UTC
Feature has been integrated in the trunk


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo