Bug 97345 - can't open/save projects on network drive
can't open/save projects on network drive
Status: RESOLVED DUPLICATE of bug 46813
Product: projects
Classification: Unclassified
Component: Generic Projects UI
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: Milan Kubec
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-07 06:31 UTC by neriksmoen
Modified: 2007-03-07 09:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NetBeans 5.5 - Network Drive is invalid path (43.12 KB, image/jpeg)
2007-03-07 06:33 UTC, neriksmoen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description neriksmoen 2007-03-07 06:31:22 UTC
I have Ubuntu installed on one machine with Samba enabled and NetBeans
installed, as well as NetBeans on a Windows XP machine. On XP, I am unable to
either save or open a Project file on a network drive because it appears that if
the location isn't a set drive (eg: C:, A:, etc) then it isn't valid. The
message I get is "Project Folder is not a valid path". 

I've searched around and it doesn't look likes it a very big issue at the moment
with other users, but having the ability to save to a networked drive would be a
big plus in cross-platform programming and testing, rather than saving the file,
copying to network drive, opening a "new project", then re-building and running
the code.
Comment 1 neriksmoen 2007-03-07 06:33:00 UTC
Created attachment 39232 [details]
NetBeans 5.5 - Network Drive is invalid path
Comment 2 Jesse Glick 2007-03-07 09:59:36 UTC
Currently network drives must be mapped to drive letters, sorry.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo