Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 97154 - Garbled Diagram Printing
Garbled Diagram Printing
Status: RESOLVED DUPLICATE of bug 81127
Product: uml
Classification: Unclassified
Component: Output
5.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@uml
issues@uml
EXT-USER
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-03 06:13 UTC by digipixel
Modified: 2007-03-03 08:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description digipixel 2007-03-03 06:13:48 UTC
The use case diagram when it was printed was partially cut off (entire border
does not show). Actor symbols are upside down, unseen text "values" shows in
each use case symbol where it was not seen previously in the print preview, Text
printed at the top instead of at the bottom of the actor symbol. Also when the
diagram was print previewed everything appeared to be normal (border was
completely shown).

Diagram was printed using A4 paper option in landscape mode.
Comment 1 Peter Lam 2007-03-03 08:17:08 UTC
This is the same as issue 81127 so close it as a duplicate of that issue.

*** This issue has been marked as a duplicate of 81127 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo