Bug 95770 - Space in path problem in autointegration with Tomcat
Space in path problem in autointegration with Tomcat
Status: VERIFIED FIXED
Product: profiler
Classification: Unclassified
Component: Base
6.x
PC Solaris
: P3 (vote)
: 6.x
Assigned To: issues@profiler
issues@profiler
it070417 it070918 fix-in-60 it070925
: SPACE_IN_PATH
: 103047 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-16 08:17 UTC by Alexander Kouznetsov
Modified: 2007-11-07 12:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kouznetsov 2007-02-16 08:17:50 UTC
Profiler 070216
NetBeans IDE Dev (Build 200702151900)
1.6.0; Java HotSpot(TM) Server VM 1.6.0-b105
SunOS version 5.10 running on x86
en (nb); ISO646-US

Steps to reproduce:
- install NetBeans into folder with space in path
- perform autointegration with Tomcat 5.5
- RESULT: spaces in paths are not handled, autointegration doesn't work
Comment 1 Tomas Hurka 2007-09-12 11:28:05 UTC
*** Issue 103047 has been marked as a duplicate of this issue. ***
Comment 2 Tomas Hurka 2007-09-12 11:29:33 UTC
This happens on all Unix platforms. It works fine on WIndows.
Comment 3 Tomas Hurka 2007-11-07 10:20:55 UTC
It should be fixed together with issue #103046
Comment 4 Alexander Kouznetsov 2007-11-07 12:00:04 UTC
Verified with
Product Version: NetBeans IDE Dev (Build 200711060000)
Java: 1.5.0_07; Java HotSpot(TM) Client VM 1.5.0_07-87
System: Mac OS X version 10.4.10 running on i386; MacCyrillic; ru_RU (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo