Bug 103047 - Mac: Automatic Tomcat integration doesn't work
Mac: Automatic Tomcat integration doesn't work
Status: VERIFIED DUPLICATE of bug 95770
Product: profiler
Classification: Unclassified
Component: Base
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: Tomas Hurka
issues@profiler
: SPACE_IN_PATH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 14:14 UTC by Alexander Kouznetsov
Modified: 2007-10-18 17:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kouznetsov 2007-05-01 14:14:34 UTC
Profiler 070427
NetBeans IDE 6.0 Preview (M9, build 070430)
1.5.0_06; Java HotSpot(TM) Client VM 1.5.0_06-68
Mac OS X version 10.4.7 running on i386
ru_RU (nb); MacCyrillic

Steps to reproduce:
- install NB into default directories
- unzip Apache Tomcat 5.5.23 and make it executable
- edit tomcat-users.xml to add manager role to tomcat user
- In IDE, open Attach Wizard
- Proceed with the steps of Automatic Integration for Tomcat 5.5
- Click Perform to perform the necessary changes
- Try to run the server as wizards suggests
- RESULT: catalina_nbprofiler.sh script doesn't work properly due to the following message:
Desktop/apache-tomcat-5.5.23/bin/catalina_nbprofiler.sh: line 61: 6.0: command not found

Line 61 contains CATALINA_OPTS=-agentpath... string and it is not escaped correctly
Comment 1 Tomas Hurka 2007-09-12 11:28:11 UTC

*** This issue has been marked as a duplicate of 95770 ***
Comment 2 Alexander Kouznetsov 2007-10-18 17:07:37 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo