Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 90832 - Some AppServer directories still present after uninstallation
Some AppServer directories still present after uninstallation
Status: RESOLVED DUPLICATE of bug 90833
Product: installer
Classification: Unclassified
Component: Code
5.x
All All
: P2 (vote)
: TBD
Assigned To: Kirill Sorokin
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-08 16:50 UTC by mariadavydova
Modified: 2006-12-11 09:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mariadavydova 2006-12-08 16:50:50 UTC
Install Java EE 5 Tools Bundle or Enterprise Pack 5.5 
Uninstall product.
See below list of not empty directories still present after uninstallation.
<INSTALL_PATH>/SUNWappserver/imq/lib/ 
<INSTALL_PATH>/SUNWappserver/lib/ 

The problem happens with java-tools-bundle-main-061207-ml and  
netbeans-ent_pack-5_5-main-061207-ml bits.
Comment 1 dlipin 2006-12-11 09:37:21 UTC

*** This issue has been marked as a duplicate of 90833 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo