Bug 88913 - It isn't possible to build a project because of I18N bits
It isn't possible to build a project because of I18N bits
Status: RESOLVED DUPLICATE of bug 83712
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
5.x
All Windows XP
: P1 (vote)
: 5.x
Assigned To: Jan Lahoda
issues@projects
: I18N
: 88828 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 12:05 UTC by Fabiola Rios
Modified: 2006-11-09 17:12 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
st (839 bytes, text/plain)
2006-11-08 12:07 UTC, Fabiola Rios
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiola Rios 2006-11-08 12:05:26 UTC
It isn't possible to Build, Run, Rename,  a project because of I18N bits, 
 probably CDC will not work correctly for the users with customize version.
It Cannot find nbproject/build-impl.xml 

see attachment
Comment 1 Fabiola Rios 2006-11-08 12:07:28 UTC
Created attachment 35884 [details]
st
Comment 2 Fabiola Rios 2006-11-08 12:07:32 UTC
*** Issue 88828 has been marked as a duplicate of this issue. ***
Comment 3 Adam Sotona 2006-11-09 10:48:24 UTC
This issue is general for all Ant-based project types on top of Japanese locales
running JDK 6.
Comment 4 Lukas Hasik 2006-11-09 15:15:30 UTC
this issue is probably duplicate of issue 83712. 

One of the targeted SDKs for Mobility Pack for CDC is Ricoh SDK(from Japanese
company Ricoh). Therefore it seems like big problem for our customers. We will
provide them build that won't compile of a bug in ant 1.6.5 bundled with
NetBeans 5.5.
Comment 5 Jesse Glick 2006-11-09 17:12:16 UTC

*** This issue has been marked as a duplicate of 83712 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo