Bug 8688 - Windows fail to restore when switching workspaces under JDK1.3.0
Windows fail to restore when switching workspaces under JDK1.3.0
Status: RESOLVED FIXED
Product: contrib
Classification: Unclassified
Component: Workspace Switcher
3.x
PC Linux
: P4 (vote)
: TBD
Assigned To: David Simonek
workspaceswitcher@contrib
:
: 18451 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-30 17:52 UTC by Dave Rosky
Modified: 2002-07-19 15:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Rosky 2000-11-30 17:52:14 UTC
Under Sun's JDK 1.3.0 or 1.3.0_01, When workspaces are switched and then
switched back again, several windows randomly tend to return in a minimized
state.  This problem actually seems to affect all versions of netbeans,
including Forte.  The problem does not occur when running under the IBM JDK 1.3.
System specifics:

Linux 2.2.16
Enlightenment WM (Gnome 1.0) (problem also occurs with CDE dtwm)
Comment 1 Dave Rosky 2000-12-07 01:20:59 UTC
some additional system specifics:

WM: elightenment 0.15 (default with redhat 6.2)
JDK: Sun JDK 1.3.0 or 1.3.0_01
netbeans build: any build (21 still does it)

The problem referres to switching of netbeans workspaces,
not window manager workspaces. The problem seems specific to
the Sun JDK, it doesn't seem to occur with IBM or Blackdown
JDKs.

Regards,
David
Comment 2 David Simonek 2001-01-31 19:21:59 UTC
[dafe - 31.1.2001] Hopefully fixed in next dev build.
Comment 3 clemens 2001-12-07 14:19:14 UTC
*** Issue 18451 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo