Bug 18451 - workspace manager fails to bring up "some" windows.
workspace manager fails to bring up "some" windows.
Status: RESOLVED DUPLICATE of bug 8688
Product: contrib
Classification: Unclassified
Component: Workspace Switcher
3.x
PC Linux
: P4 (vote)
: 3.x
Assigned To: workspaceswitcher@contrib
workspaceswitcher@contrib
:
: 18450 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-07 13:33 UTC by clemens
Modified: 2001-12-07 14:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clemens 2001-12-07 13:33:17 UTC
after switching workspace the workspace switcher fails to bring up some
workspace windows. sometimes all workspace windows are raised, sometimes just
one, sometimes none.

this behavior is reproducable under englightenment and pure sawfish (sawfish
--no-rc).

sawfish version 1.0.1

Enlightenment Version: 0.16.5
Last updated on: $Date: 2000/07/28 21:29:56 $
netbeans: 3.2.1/98 release
Comment 1 clemens 2001-12-07 13:40:30 UTC
i've forgotten:

java version "1.3.1"
Java(TM) 2 Runtime Environment, Standard Edition (build
Blackdown-1.3.1-FCS)
Java HotSpot(TM) Client VM (build Blackdown-1.3.1-FCS, mixed mode)

there has been some rumours about and "intelligent" window manager
detection in sun's jre, breaking something in kwin. i don't know if
this applies to sawfish || enlightenment. 
i've not been able to try ibm's jdk. exception in xerxes initialization.
Comment 2 clemens 2001-12-07 14:16:49 UTC
*** Issue 18450 has been marked as a duplicate of this issue. ***
Comment 3 clemens 2001-12-07 14:19:15 UTC

*** This issue has been marked as a duplicate of 8688 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo