Bug 8277 - "Development Trun" (k-missing) vs. "Development Trunk"
"Development Trun" (k-missing) vs. "Development Trunk"
Status: RESOLVED INVALID
Product: obsolete
Classification: Unclassified
Component: collabnet
3.x
PC Windows ME/2000
: P1 (vote)
: TBD
Assigned To: support
issues@www
:
Depends on: 8235
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 10:50 UTC by Marek Grummich
Modified: 2009-11-08 02:26 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marek Grummich 2000-11-08 10:50:02 UTC
We have a critical problem with values of Version field. When a bug is reported
you can fill a "Development Trunk" into Version field. This value is truncated
later on "Development Trun". It is a cause of problems for filling, searching
bugs, query, ...
Comment 1 Jesse Glick 2000-11-08 11:14:59 UTC
*** Bug 8206 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Glick 2000-11-08 11:15:59 UTC
*** Bug 8206 has been marked as a duplicate of this bug. ***
Comment 3 Jesse Glick 2000-11-08 11:18:59 UTC
Categorizing as blocker since I cannot search Ant module bugs as a result ->
work is blocked.
Comment 4 Jesse Glick 2000-11-08 11:19:59 UTC
*** Bug 8053 has been marked as a duplicate of this bug. ***
Comment 5 Jesse Glick 2000-11-08 11:20:59 UTC
Fixing 8235 would probably be a logical part of fixing this.
Comment 6 Unknown 2000-11-09 03:22:59 UTC
fixed.  Reopen if not fixed.
Comment 7 Marek Grummich 2002-10-14 11:24:10 UTC
Verified
Comment 8 Quality Engineering 2003-07-02 17:18:18 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 9 Marian Mirilovic 2009-11-08 02:26:58 UTC
We recently moved out from Collabnet's infrastructure


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo