Bug 82253 - Cursor is not automatically placed to Class/Project Name textfield
Cursor is not automatically placed to Class/Project Name textfield
Status: VERIFIED WORKSFORME
Product: projects
Classification: Unclassified
Component: Generic Projects UI
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
: FOCUS, REGRESSION
: 84843 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 11:20 UTC by Jiri Prox
Modified: 2007-09-18 11:02 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2006-08-09 11:20:31 UTC
NetBeans IDE Dev (Build 200608081800)
1.6.0-rc; Java HotSpot(TM) Client VM 1.6.0-rc-b93
Linux version 2.6.5-1.358 running on i386
en_US (nb); UTF-8

Cursor is not automatically placed to the field Class Name in the New File
dialog (2nd step). User have to do it manually. 
Reproducible with all file types.
Comment 1 Max Sauer 2006-08-10 09:41:53 UTC
This applies to "New Project" dialog also.
Comment 2 Milan Kubec 2007-01-03 11:24:38 UTC
*** Issue 84843 has been marked as a duplicate of this issue. ***
Comment 3 Milan Kubec 2007-09-18 10:46:34 UTC
I tried Windows XP, MacOS X and Linux (Ubuntu) and I'm not able to reproduce the problem with focusing the field.
Closing as worksforme, please reopen if you can still reproduce and provide steps how. Thanks.
Comment 4 Max Sauer 2007-09-18 11:02:16 UTC
Verified, it's not reproducible anymore.
---
Product Version: NetBeans IDE Dev (Build 070917) 
Java: 1.5.0_11; Java HotSpot(TM) Client VM 1.5.0_11-b03 
System: Linux version 2.6.15-1.2054_FC5xen0 running on i386; 
UTF-8; en_US (nb) Userdir: /space/users/msauer/userDir0


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo