Bug 73333 - Move Project does not work to Windows Network File Systems
Move Project does not work to Windows Network File Systems
Status: RESOLVED DUPLICATE of bug 46813
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: Jan Lahoda
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 13:08 UTC by Charlie Hunt
Modified: 2006-03-07 13:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Hunt 2006-03-07 13:08:41 UTC
Created a NetBeans Project on drive C: in a directory called "nb-projects" 
with a name of "SampleProject".  Later, wanted to move this project to a 
Windows Network file system found at, \\halas\netbeans\shared-projects.

Right clicked "SampleProject" in the projects window and selected "Move 
Project".  Then, clicked "Browse" button. Then, selected "Classic View" since 
network file systems didn't show in the initial dialog (perhaps another bug?).

From the classic view, then selected "My Network Places" button and then 
selected "halas" and the subdirectories of "netbeans\shared-projects".

Got a dialog saying it was trying to move the project, the output window even 
said it had deleted the old project (thank goodness it did not). Eventually 
got an "Information" dialog that says, "Cannot move project, reason: null".

Workaround: map network windows file system to a drive letter, i.e. halas to 
drive Z:
Comment 1 Jan Lahoda 2006-03-07 13:55:20 UTC
Sorry, but UNC paths are currently not supported - see issue #46813.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo