Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 72243 - nbproject/build-impl.xml and nbproject/genfiles.properties modified when project is open
nbproject/build-impl.xml and nbproject/genfiles.properties modified when proj...
Status: RESOLVED DUPLICATE of bug 42735
Product: apisupport
Classification: Unclassified
Component: Project
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
OSLO
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 22:03 UTC by Quy Nguyen
Modified: 2006-02-03 22:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Quy Nguyen 2006-02-03 22:03:15 UTC
When opening a Module project in the IDE, the nbproject/build-impl.xml and
nbproject/genfiles.properties are sometimes modified even when the user does not
modify any files in the project.  For modules that are in a shared versioning
system, this can lead to a large number of check-ins of files that are not
functionally different.
Comment 1 Jesse Glick 2006-02-03 22:22:35 UTC

*** This issue has been marked as a duplicate of 42735 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo