Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 72105 - Add 'Delete' or 'Project Properties' Button in 'Resolve Reference Problems' dialoge
Add 'Delete' or 'Project Properties' Button in 'Resolve Reference Problems' d...
Status: RESOLVED DUPLICATE of bug 123464
Product: projects
Classification: Unclassified
Component: Generic Projects UI
5.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
:
: 72104 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 10:14 UTC by tomzi
Modified: 2008-10-16 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2006-02-01 10:14:45 UTC
When openening the 'Resolve Reference Problems' dialoge there is only the
possiblity to relink the reference to a file. But if i deleted a .jar file and I
also get the error, so it would be nice to have a 'Delete' button or 'Open
Project Properties' there as well
Comment 1 Marian Mirilovic 2006-02-08 13:04:21 UTC
*** Issue 72104 has been marked as a duplicate of this issue. ***
Comment 2 Milan Kubec 2008-10-16 14:38:41 UTC

*** This issue has been marked as a duplicate of 123464 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo