Bug 71552 - alt-tabing on windows between NetBeans and another app doesn't always work
alt-tabing on windows between NetBeans and another app doesn't always work
Status: VERIFIED DUPLICATE of bug 46826
Product: platform
Classification: Unclassified
Component: Window System
5.x
All All
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 16:18 UTC by Scott Violet
Modified: 2008-12-22 23:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Violet 2006-01-18 16:18:43 UTC
This is with 1.6 b67, haven't tried 1.5. On an XP box when I quickly do an
alt-tab from NetBeans often times focus does not go to the other app, but
instead remains with NetBeans. For example, lets say focus is on NetBeans and I
want to alt-tab to Firefox. If I quickly do alt-tab FireFox momentarily flashes
to the front, then NetBeans comes to the front again. When this happens the
'File' menu remains highlighted in NetBeans. I've tried this with SwingSet2 and
was unable to reproduce, implying (hopefully) it's a problem with NetBeans
rather than the JDK.
Comment 1 David Simonek 2006-01-23 17:32:31 UTC
I believe this is JDK bug, I reproduced with SwingSet2 also. Actually , this is
duplicate of 46826, which contains exact reproduction steps. 

*** This issue has been marked as a duplicate of 46826 ***
Comment 2 Marian Mirilovic 2006-01-24 19:53:46 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo