Bug 70666 - Focus is lost in dialogs
Focus is lost in dialogs
Status: VERIFIED DUPLICATE of bug 68388
Product: platform
Classification: Unclassified
Component: Dialogs&Wizards
5.x
PC Solaris
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 02:03 UTC by alanpetersen
Modified: 2008-12-22 21:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alanpetersen 2005-12-21 02:03:48 UTC
On x86 Solaris, oftentimes the focus in a dialog box is messed up... a textfield
is highlighted but one cannot type. One must change to another control (e.g.
radio button) and then back to the textbox, then typing is allowed. It seems
like a JVM bug rather than an IDE bug, but I just thought I'd give you guys a
heads-up.

It doesn't happen consistently: maybe 60% of the time.

BTW, I'm using jdk 1.5.0_06-b05
Comment 1 Jiri Rechtacek 2005-12-22 08:00:47 UTC
Please, could you point at dialogs which makes problems with displaying and
quick typing? If it's a general problem then it's duplicate of issue 68388. If
I'm wrong then reopen and specify suspected dialog. Thanks

*** This issue has been marked as a duplicate of 68388 ***
Comment 2 Marian Mirilovic 2006-01-17 13:46:24 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo