Bug 68937 - [50cat] No way to edit key bindings for Output window
[50cat] No way to edit key bindings for Output window
Status: RESOLVED DUPLICATE of bug 58126
Product: platform
Classification: Unclassified
Component: -- Other --
5.x
Macintosh Mac OS X
: P3 (vote)
: 5.x
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 15:03 UTC by dkkopp
Modified: 2008-12-22 15:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dkkopp 2005-11-18 15:03:53 UTC
[ JDK VERSION : 1.5.0_05 ]

There is currently no way to edit the default accellerator key bindings for the Output window. They do not show up anywhere underneath Keymap in the options dialog.

This is a real pain in the rear on OS X because the default key binding for Wrap text (Command W) is also the key binding for close window. So you can be happily using Command W to close your editor windows, and then find yourself wondering why it doesn't work in the Output window.

Also, please see bug 68936
Comment 1 Milos Kleint 2005-11-18 15:15:09 UTC
a duplicate of #58126. It's not possible to change keybindings in output window.

*** This issue has been marked as a duplicate of 58126 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo