Bug 64922 - [50cat] New Property dialog: Cursor in one field, text in another
[50cat] New Property dialog: Cursor in one field, text in another
Status: CLOSED DUPLICATE of bug 50423
Product: utilities
Classification: Unclassified
Component: Properties
5.x
PC Linux
: P3 (vote)
: TBD
Assigned To: issues@utilities
issues@utilities
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 18:54 UTC by gugrim
Modified: 2005-12-22 14:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gugrim 2005-09-22 18:54:50 UTC
[ BUILD # : 200509211800 ]
[ JDK VERSION : 1.5.0_04 ]

When editing a text bundle, the New Property dialog behaves in a very weird way:

The dialog opens and the cursor is placed in the Key field. I type some characters and nothing apparently happens. I press tab but the cursor is stuck. I then use the mouse to focus the Value field and find that the text I though I typed in the Key field is revealed but in the Value field.

If, after opening the dialog, I switch to another application and then back again, the dialog behaves as it should.
Comment 1 Marian Petras 2005-10-21 14:21:32 UTC
This is a duplicate of bug #50423 ("Can't type in dialog 'New Property'"). It is
caused by JDK bug 6183877
(http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6183877) which is now
reported as fixed. It is fixed in JDK 1.6 (aka Mustang) b53 and later versions.
You can download development versions of Mustang from
https://mustang.dev.java.net/ (requires free registration).

To workaround this bug, switch to another application and back.

*** This issue has been marked as a duplicate of 50423 ***
Comment 2 Marian Mirilovic 2005-12-22 14:36:04 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo