Bug 61321 - harness build script is broken when using default cluster property
harness build script is broken when using default cluster property
Status: VERIFIED DUPLICATE of bug 61291
Product: apisupport
Classification: Unclassified
Component: Harness
5.x
All All
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-23 00:26 UTC by Al.x Gilman
Modified: 2006-02-14 17:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
a fix for the typo (848 bytes, patch)
2005-07-23 00:28 UTC, Al.x Gilman
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Al.x Gilman 2005-07-23 00:26:34 UTC
Steps to reproduce:

1. create a suite project
2. add a module project to the suite
3. build the module project

Build fails with
harness\build.xml:30: Class org.apache.tools.ant.taskdefs.ConditionTask doesn't
support the "location" attribute.
Comment 1 Al.x Gilman 2005-07-23 00:28:07 UTC
Created attachment 23247 [details]
a fix for the typo
Comment 2 Martin Krauskopf 2005-07-23 03:44:32 UTC
There seems to be also a simple fix in the duplicate.

*** This issue has been marked as a duplicate of 61291 ***
Comment 3 Tomas Danek 2006-01-25 12:35:17 UTC
thanks, verified as duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo