Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 61291 - harness-build.xml: condition task doesn't support location element
harness-build.xml: condition task doesn't support location element
Status: CLOSED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
5.x
All All
: P1 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
:
: 61321 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 13:49 UTC by Martin Krauskopf
Modified: 2005-09-05 09:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2005-07-22 13:49:12 UTC
apisupport/harness/harness-build.xml contains line:

<condition property="cluster" location="${suite.dir}/build/cluster">

But Ant 1.6.5 seems to don't know location attribute (maybe it is part of 1.7dev
or 2.0). So I'm unable to run "ant nbm" for my external modules.
Comment 1 Martin Krauskopf 2005-07-23 03:44:31 UTC
*** Issue 61321 has been marked as a duplicate of this issue. ***
Comment 2 Jesse Glick 2005-07-23 18:48:04 UTC
Don't know what I was thinking. (harness-build.xml 1.12)
Comment 3 Martin Krauskopf 2005-07-24 19:27:16 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo